System requirements

Ohanah will work on any Joomla 3 site, meaning that if your system can run Joomla 3, it can run Ohanah. Please see Joomla 3 requirements page for details on the minimum and recommended versions of PHP, MySQL, and web server. 

Please keep in mind that is not tested on Windows servers. Make sure that you test Ohanah withing 30 days on your Windows server, so if anything goes wrong, you are covered by our refund policy.